<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.maledatimes.com/xmlrpc.php" />
<title>በአማራ ክልል በ“አተት” ወረርሽኝ፣ የ42 ሰዎች ህይወት አልፏል MALEDA TIMES MEDIA GROUP</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UA-104033337-1" />

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="በአማራ ክልል ከየካቲት ወር ወዲህ በተከሰተው የአተት ወረርሽኝ፣ የ42 ሰዎች ህይወት ማለፉን የክልሉ ጤና ቢሮ አስታውቋል፡፡ የወረርሽኙ መነሻዎች የፀበል ቦታዎችና ሰፋፊ የእርሻ ልማት ጣቢያዎች እንደሆኑም ተጠቁሟል፡፡ MALEDA NEWS"/>
<meta name="keywords" content="MALED TIMES MEDIA GROUP View the latest news and breaking news today for U.S., world, weather, entertainment, politics and health at MALEDA NEWS MEDIA. MALEDA TIMES MEDIA GROUP Web network, broadcasting in English and Amharic round-the-clock, we are providing a worldwide news to you MALEDATIMES.COM"/>
<link rel="canonical" href="https://www.maledatimes.com/archives/35392" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="በአማራ ክልል በ“አተት” ወረርሽኝ፣ የ42 ሰዎች ህይወት አልፏል MALEDA TIMES MEDIA GROUP" />
<meta property="og:description" content="በአማራ ክልል ከየካቲት ወር ወዲህ በተከሰተው የአተት ወረርሽኝ፣ የ42 ሰዎች ህይወት ማለፉን የክልሉ ጤና ቢሮ አስታውቋል፡፡ የወረርሽኙ መነሻዎች የፀበል ቦታዎችና ሰፋፊ የእርሻ ልማት ጣቢያዎች እንደሆኑም ተጠቁሟል፡፡ MALEDA NEWS" />
<meta property="og:url" content="https://www.maledatimes.com/archives/35392" />
<meta property="og:site_name" content="                                    THE MALEDA TIMES" />
<meta property="article:publisher" content="https://www.facebook.com/maledatimes?ref=hl" />
<meta property="article:section" content="AMHARIC NEWS" />
<meta property="article:published_time" content="2017-08-29T14:07:14-05:00" />
<meta property="og:image" content="https://www.maledatimes.com/wp-content/uploads/2014/02/Maleda-Times-Logo.jpg" />
<meta property="og:image:secure_url" content="https://www.maledatimes.com/wp-content/uploads/2014/02/Maleda-Times-Logo.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="በአማራ ክልል ከየካቲት ወር ወዲህ በተከሰተው የአተት ወረርሽኝ፣ የ42 ሰዎች ህይወት ማለፉን የክልሉ ጤና ቢሮ አስታውቋል፡፡ የወረርሽኙ መነሻዎች የፀበል ቦታዎችና ሰፋፊ የእርሻ ልማት ጣቢያዎች እንደሆኑም ተጠቁሟል፡፡ MALEDA NEWS" />
<meta name="twitter:title" content="በአማራ ክልል በ“አተት” ወረርሽኝ፣ የ42 ሰዎች ህይወት አልፏል MALEDA TIMES MEDIA GROUP" />
<meta name="twitter:site" content="@maledatimes1" />
<meta name="twitter:image" content="https://www.maledatimes.com/wp-content/uploads/2014/02/Maleda-Times-Logo.jpg" />
<meta name="twitter:creator" content="@maledatimes1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="                                    THE MALEDA TIMES &raquo; Feed" href="https://www.maledatimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="                                    THE MALEDA TIMES &raquo; Comments Feed" href="https://www.maledatimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="                                    THE MALEDA TIMES &raquo; በአማራ ክልል በ“አተት” ወረርሽኝ፣ የ42 ሰዎች ህይወት አልፏል Comments Feed" href="https://www.maledatimes.com/archives/35392/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.maledatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ual-style-css-css'  href='https://www.maledatimes.com/wp-content/plugins/user-activity-log/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://www.maledatimes.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.maledatimes.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://www.maledatimes.com/wp-includes/css/admin-bar.min.css?ver=4.8.1' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='aw_frontend_css-css'  href='https://www.maledatimes.com/wp-content/plugins/aw-yearly-category-archives/css/aw_frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://www.maledatimes.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.maledatimes.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.0' type='text/css' media='screen' />
<link rel='stylesheet' id='program-schedule-css'  href='https://www.maledatimes.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='https://www.maledatimes.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='https://www.maledatimes.com/wp-content/plugins/wordpress-seo/css/dist/adminbar-520.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.maledatimes.com/wp-content/themes/colormag/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.maledatimes.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.maledatimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.maledatimes.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.maledatimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.maledatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.maledatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_plugin = {"blank_gif":"https:\/\/www.maledatimes.com\/wp-content\/plugins\/photo-protect\/blank.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/photo-protect/picsprotect.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.maledatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maledatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.maledatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p2gxmh-9cQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.maledatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maledatimes.com%2Farchives%2F35392" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maledatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maledatimes.com%2Farchives%2F35392&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.maledatimes.com/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.maledatimes.com/wp-content/uploads/2014/10/379982_128917843889512_1581706596_n.jpg"); background-position: center center; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="https://i0.wp.com/www.maledatimes.com/wp-content/uploads/2014/02/cropped-Maleda-Times-Logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.maledatimes.com/wp-content/uploads/2014/02/cropped-Maleda-Times-Logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.maledatimes.com/wp-content/uploads/2014/02/cropped-Maleda-Times-Logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.maledatimes.com/wp-content/uploads/2014/02/cropped-Maleda-Times-Logo.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="bp-legacy post-template-default single single-post postid-35392 single-format-standard admin-bar no-customize-support custom-background  wide no-js">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="">
                                             <h3 id="site-title">
                           <a href="https://www.maledatimes.com/" title="                                    THE MALEDA TIMES" rel="home">                                    THE MALEDA TIMES</a>
                        </h3>
                     							                        <p id="site-description">                                WE FOLLOW YOUR NEWS!                   REAL NEWS REAL ENTERTAINMENT REAL IN TIME</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-categories" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/all-africa-news">AFRICA</a>
<ul  class="sub-menu">
	<li id="menu-item-10385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10385"><a title="News" href="https://www.maledatimes.com/CentralAfrica">Central Africa</a>
	<ul  class="sub-menu">
		<li id="menu-item-10386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10386"><a title="News" href="https://www.maledatimes.com/Angola">Angola</a></li>
		<li id="menu-item-10387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10387"><a href="https://www.maledatimes.com/Burundi">Burundi</a></li>
		<li id="menu-item-10388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10388"><a href="https://www.maledatimes.com/Cameroon">Cameroon</a></li>
		<li id="menu-item-10389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10389"><a href="https://www.maledatimes.com/CentralAfricaRepublic">Central Africa Republic</a></li>
		<li id="menu-item-10390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10390"><a href="https://www.maledatimes.com/Chad">Chad</a></li>
		<li id="menu-item-10391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10391"><a href="https://www.maledatimes.com/CongoBrazzaville">Congo Brazzaville</a></li>
		<li id="menu-item-10392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10392"><a href="https://www.maledatimes.com/KongoKinshasa">Kongo Kinshasa</a></li>
		<li id="menu-item-10393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10393"><a href="https://www.maledatimes.com/EquatorialGuinea">Equatorial Guinea</a></li>
		<li id="menu-item-10394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10394"><a href="https://www.maledatimes.com/Gabon">Gabon</a></li>
		<li id="menu-item-10395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10395"><a href="https://www.maledatimes.com/Rwanda">Rwanda</a></li>
		<li id="menu-item-10396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10396"><a href="https://www.maledatimes.com/SaoTomeandprincipe">Sao Tome and principe</a></li>
	</ul>
</li>
	<li id="menu-item-10397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10397"><a href="https://www.maledatimes.com/EastAfrica">East Africa</a>
	<ul  class="sub-menu">
		<li id="menu-item-10398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10398"><a href="https://www.maledatimes.com/Comoros">Comoros</a></li>
		<li id="menu-item-10399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10399"><a href="http://www.maledatimes.com/djibouti">Djibouti</a></li>
		<li id="menu-item-10400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10400"><a href="https://www.maledatimes.com/Eritrea">Eritrea</a></li>
		<li id="menu-item-10401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10401"><a href="https://www.maledatimes.com/Kenya">Kenya</a></li>
		<li id="menu-item-10402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10402"><a href="https://www.maledatimes.com/Madagascar">Madagascar</a></li>
		<li id="menu-item-10403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10403"><a href="http://https://www.maledatimes.com/Mauritius">Mauritius</a></li>
		<li id="menu-item-10404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10404"><a href="https://www.maledatimes.com/Sychelles">Syscelles</a></li>
		<li id="menu-item-10405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10405"><a href="https://www.maledatimes.com/Somalia">Somalia</a></li>
		<li id="menu-item-10406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10406"><a href="https://www.maledatimes.com/SouthSudan">South Sudan</a></li>
		<li id="menu-item-10409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10409"><a href="https://www.maledatimes.com/Sudan">Sudan</a></li>
		<li id="menu-item-10407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10407"><a href="https://www.maledatimes.com/Tanzania">Tanzania</a></li>
		<li id="menu-item-10408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10408"><a href="https://www.maledatimes.com/Uganda">Uganda</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10410"><a href="http://https://www.maledatimes.com/NorthAfrica">North Africa</a>
<ul  class="sub-menu">
	<li id="menu-item-10411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10411"><a href="https://www.maledatimes.com/Algeria">Algeria</a></li>
	<li id="menu-item-10412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10412"><a href="https://www.maledatimes.com/Egypt">Egypt</a></li>
	<li id="menu-item-10413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10413"><a href="https://www.maledatimes.com/libya">Libya</a></li>
	<li id="menu-item-10414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10414"><a href="https://www.maledatimes.com/Morocco">Morocco</a></li>
	<li id="menu-item-10415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10415"><a href="https://www.maledatimes.com/Tunisia">Tunisia</a></li>
	<li id="menu-item-10416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10416"><a href="https://www.maledatimes.com/WesternSahara">Western Sahara</a></li>
</ul>
</li>
<li id="menu-item-2695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2695"><a>NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/world">WORLD</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/news-from-asia">MIDDLE EAST</a></li>
</ul>
</li>
<li id="menu-item-1006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1006"><a href="http://www.maledatimes.com/">TV</a>
<ul  class="sub-menu">
	<li id="menu-item-1005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1005"><a href="http://www.livestation.com/en/aljazeera-english">AL JAZZERA TV</a></li>
	<li id="menu-item-1037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1037"><a href="http://www.livestation.com/en/bbc-world">BBC LIVE TV</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1038"><a href="http://www.livestation.com/en/france24/en">FRANCE 24 LIVE</a></li>
	<li id="menu-item-1001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1001"><a title="	" href="http://wwitv.com/portal.htm">World Wide TV</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1033"><a href="http://www.addiscast.com/index.php?tag=esat%20ethiopia">ADDIS CAST</a></li>
</ul>
</li>
<li id="menu-item-1032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1032"><a href="http://maledatimes.com">RADIO</a>
<ul  class="sub-menu">
	<li id="menu-item-1030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030"><a href="http://addisdimts.com/">ADDIS DIMTS RADIO</a></li>
	<li id="menu-item-1031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1031"><a href="http://www.voanews.com/amharic/news/">VOA NEWS</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1034"><a href="http://finote.org/">FINOTE RADIO</a></li>
	<li id="menu-item-1035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1035"><a href="http://www.admasradio.info/">ADMAS RADIO</a></li>
	<li id="menu-item-1036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1036"><a href="http://lucyradio.com/">LUCY RADIO</a></li>
</ul>
</li>
<li id="menu-item-2434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2434"><a>SOCITY</a>
<ul  class="sub-menu">
	<li id="menu-item-2431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2431"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/crime">CRIME</a></li>
	<li id="menu-item-2432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2432"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/culture">CULTURE</a></li>
</ul>
</li>
<li id="menu-item-2439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2439"><a href="https://www.maledatimes.com/sample-page">SUBMIT ARTICLE</a></li>
<li id="menu-item-2438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2438"><a href="https://www.maledatimes.com/contact-us">CONTACT US</a></li>
<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5340"><a href="https://www.maledatimes.com/about-us">ABOUT US</a>
<ul  class="sub-menu">
	<li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a href="https://www.maledatimes.com/statement-of-ethical-principles">Statement of Ethical Principles</a></li>
</ul>
</li>
<li id="menu-item-2440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2440"><a href="https://www.maledatimes.com/links">LINKS</a>
<ul  class="sub-menu">
	<li id="menu-item-3652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3652"><a href="http://www.abetokichaw.com/">abe tokichaw</a></li>
	<li id="menu-item-7603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7603"><a href="http://admasradio.info/">admas radio</a></li>
	<li id="menu-item-3653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3653"><a href="http://afroaddis.wordpress.com/">Afro addis</a></li>
	<li id="menu-item-5634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5634"><a href="http://africaim.com/">AIM</a></li>
	<li id="menu-item-6740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6740"><a href="http://www.addistar.com/">ADDIS STAR</a></li>
	<li id="menu-item-3655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3655"><a href="http://www.ethioforum.org/">EMF</a></li>
	<li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a href="http://www.ethiopianreview.net/index/">Ethiopian Review</a></li>
	<li id="menu-item-3657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3657"><a href="http://www.ethiopiazare.com/">Ethiopia Zare</a></li>
</ul>
</li>
<li id="menu-item-3970" class="menu-item menu-item-type- menu-item-object- menu-item-3970"><a>My Ethiopia</a></li>
<li id="menu-item-28898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28898"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/news">AMHARIC NEWS</a></li>
<li id="menu-item-28899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/all-africa-news">AFRICA</a></li>
<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/world">WORLD</a></li>
<li id="menu-item-28901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28901"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/news-from-asia">MIDDLE EAST</a></li>
<li id="menu-item-28902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28902"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/sport">SPORT</a></li>
<li id="menu-item-28903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28903"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/poems">POEMS</a></li>
<li id="menu-item-28904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28904"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/technology">TECHNOLOGY</a></li>
<li id="menu-item-28905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28905"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/middle-east-news-from-asia">Middle EAST</a></li>
<li id="menu-item-28906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28906"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/east-africa">east africa</a></li>
<li id="menu-item-34630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34630"><a href="https://www.youtube.com/channel/UCM_-X5aA2-OVyZyo71hw8Pw">Maleda Youtube</a></li>
<li id="menu-item-2435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2435"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/poems">POEMS</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/sport">SPORT</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-35392" class="post-35392 post type-post status-publish format-standard hentry category-news">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.maledatimes.com/http:/www.maledatimes.com/africa/news" style="background:#81d742" rel="category tag">AMHARIC NEWS</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			በአማራ ክልል በ“አተት” ወረርሽኝ፣ የ42 ሰዎች ህይወት አልፏል   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://www.maledatimes.com/archives/35392" title="2:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-29T14:07:14+00:00">August 29, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.maledatimes.com/archives/author/maleda-times" title="maleda times">maleda times</a></span></span>

               <span class="comments"><a href="https://www.maledatimes.com/archives/35392#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<!-- SimpleReach Slide Plugin Version: 0.7.6 -->
<script type='text/javascript' id='simplereach-slide-tag'>
    __reach_config = {
      pid: '4ffddea4a782f36e51000008',
      title: 'በአማራ ክልል በ&ldquo;አተት&rdquo; ወረርሽኝ፣ የ42 ሰዎች ህይወት አልፏል',
      tags: ["ethiopia","dictatorship"," people of ethiopia","amharic article ","amharic news "],
      authors: ["maleda times"],
      channels: ["news"],
      slide_logo: false,
      slide_active: true,
      icon: 'www.maledatimes.com',
      date: '2017-08-29 19:07:14',
      url: 'https://www.maledatimes.com/archives/35392',
      header: 'RECOMMENDED FOR YOU'
    };
    var content = document.getElementById('simplereach-slide-tag').parentNode, loc;
    if (content.className){ loc = '.' + content.className; }
    if (content.id){ loc = '#' + content.id; }
    __reach_config.loc = loc || content;
    (function(){
    var s = document.createElement('script');
      s.async = true;
      s.type = 'text/javascript';
      s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/slide.js';
      __reach_config.css = '';
      var tg = document.getElementsByTagName('head')[0];
      if (!tg) {tg = document.getElementsByTagName('body')[0];}
      if (tg) {tg.appendChild(s);}
    })();
</script>
<div class="itemHeader"><span class="itemAuthor">ምንጭ አዲስ አድማስ ዜና ጽሁፍ በአለማየሁ አንበሴ</span></div>
<div class="itemRatingBlock">
<div class="clr"></div>
</div>
<div class="itemBody">
<div class="itemFullText">
<p>ወረርሽኝ፣ የ42 ሰዎች ህይወት አልፏል<br />
“በሽታውን ሙሉ ለሙሉ ለመቆጣጠር ከ100 ሚ. ብር በላይ ያስፈልጋል”<br />
የክልሉ ጤና ቢሮ ለዓለም አቀፉ ማህበረሰብ የድጋፍ ጥሪ አቅርቧል<br />
በአማራ ክልል ከየካቲት ወር ወዲህ በተከሰተው የአተት ወረርሽኝ፣ የ42 ሰዎች ህይወት ማለፉን የክልሉ ጤና ቢሮ አስታውቋል፡፡ የወረርሽኙ መነሻዎች የፀበል ቦታዎችና ሰፋፊ የእርሻ ልማት ጣቢያዎች እንደሆኑም ተጠቁሟል፡፡<br />
በአማራ ክልል በ8 ዞኖች ውስጥ በሚገኙ 50 ወረዳዎች ላይ በሽታው የተስፋፋ ሲሆን  በ47 ወረዳዎች ያህል የወረርሽኙ መነሻዎች የፀበል ቦታዎች እንደሆኑ መታወቁን ለአዲስ አድማስ ያስረዱት የክልሉ ጤና ቢሮ፣ የህብረተሰብ የጤና አደጋዎች መከላከልና መቆጣጠር ኃላፊ አቶ ተ/ሃይማኖት ገ/ህይወት፤ ከበሽታው ተጠቂዎች መካከልም 98 በመቶ የሚሆኑት በፀበል ቦታ የነበሩና የቀን ሰራተኞች እንደሆኑ አስታውቀዋል፡፡<br />
በበሽታው በስፋት ከተጠቁ አካባቢዎች መካከል የሰሜን ጎንደር፣ የደቡብ ጎንደርና የምዕራብ ጎጃም ዞኖች እንደሚገኙበት የጠቀሱት አቶ ተ/ሃይማኖት፤ ምስራቅ ጎጃም- አዊና ዋግህምራ ወረዳዎች ላይም መጠነኛ ስርጭት እንዳለ ተናግረዋል፡፡  የበሽታውን ስርጭት ለመከላከል ለሰፋፊ የእርሻ ጣቢያዎች የውሃ ማከሚያ ኬሚካሎች እየቀረቡ ነው ያሉት የጤና ቢሮ ሃላፊው፤ በፀበል ቦታዎች ግን ከእምነት ጋር በተገናኘ፣ ፀበሉን በኬሚካል ማከም ስለማይቻል፣ ስርጭቱን ለመግታት የሚደረገውን ጥረት አስቸጋሪ አድርጎታል ብለዋል፡፡<br />
በሽታውን ሙሉ ለሙሉ ለመቆጣጠር ከመቶ ሚሊዮን ብር በላይ እንደሚያስፈልግ የገለጹት አቶ ተ/ሃይማኖት፤ ለዚህም የክልሉ ጤና ቢሮ፣ በፌደራል ጤና ጥበቃ ሚኒስቴር በኩል፣ አለማቀፉ ህብረተሰብ ድጋፍ እንዲያደርግለት ጥሪ ማቅረቡን አስታውቀዋል፡፡ በአሁን ወቅት የክልሉ መንግስት በሽታውን ለመቆጣጠር ከሚያደርገው ጥረት ጎን፣ ዩኒሴፍና አለማቀፉ ጤና ድርጅት (WHO) መሰለፋቸውም ታውቋል፡፡ ክልሉ የድጋፋቸውን መጠን በቁጥር ለይቶ ባይገልጽም፡፡</p>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Wondering where the comments are? We encourage you to use the share buttons below and start the conversation on your own!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.maledatimes.com/archives/35392?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35392" class="share-facebook sd-button share-icon no-text" href="https://www.maledatimes.com/archives/35392?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35392" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.maledatimes.com/archives/35392?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35392" class="share-twitter sd-button share-icon no-text" href="https://www.maledatimes.com/archives/35392?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35392" class="share-linkedin sd-button share-icon no-text" href="https://www.maledatimes.com/archives/35392?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35392" class="share-pinterest sd-button share-icon no-text" href="https://www.maledatimes.com/archives/35392?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.maledatimes.com/archives/35392?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.maledatimes.com/archives/35392#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-33494153-35392-59a7354282406' data-src='https://widgets.wp.com/likes/#blog_id=33494153&amp;post_id=35392&amp;origin=www.maledatimes.com&amp;obj_id=33494153-35392-59a7354282406' data-name='like-post-frame-33494153-35392-59a7354282406'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.maledatimes.com/archives/35389" rel="prev"><span class="meta-nav">&larr;</span> ኢህአዴግ ቀባሪ እንጂ መካሪ አይሻም</a></li>
			<li class="next"><a href="https://www.maledatimes.com/archives/35394" rel="next">“መኢአድ” እና “ሰማያዊ” ለአዲስ አበባ ምርጫ ተዋህደው ሊወዳደሩ ነው <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/35392#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.maledatimes.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.maledatimes.com%2Farchives%2F35392">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="rss-6" class="widget widget_rss clearfix"><h3 class="widget-title"><span><a class="rsswidget" href="http://africaim.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.maledatimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://africaim.com/">Africa Intelligence Media</a></span></h3><ul><li><a class='rsswidget' href='http://africaim.com/?p=8703'>ETHIOPIA Hand grenade blast injures thirteen in Jimma town Jimma town</a> <span class="rss-date">August 24, 2017</span><div class="rssSummary">Hand grenade blast injures thirteen in Jimma town Hand grenade blast injures thirteen in Jimma town Jimma town At least thirteen people have been injured in a grenade attack in […]</div> <cite>admin</cite></li><li><a class='rsswidget' href='http://africaim.com/?p=8700'>Can the Ethiopian community hang on in Seattle?</a> <span class="rss-date">August 23, 2017</span><div class="rssSummary">by Chetanya Robinson Habtamu Abdi, civilian liaison between the Seattle Police Department and the East African community at the Ethiopian Community Center in Rainier Valley. (Photos by Matt M. McKnight/Crosscut) […]</div> <cite>admin</cite></li><li><a class='rsswidget' href='http://africaim.com/?p=8697'>Permit denied for Teddy Afro concert</a> <span class="rss-date">August 21, 2017</span><div class="rssSummary">A planned concert by Ethiopia’s biggest pop star, Teddy Afro on Ethiopian New Year’s eve has been denied permit, according to the radio show Ethiopicalink. The September 10 concert in […]</div> <cite>admin</cite></li><li><a class='rsswidget' href='http://africaim.com/?p=8695'>The Revenue Officer and the Customs and Excise Commissioner were again scheduled to meet again in the court</a> <span class="rss-date">August 17, 2017</span><div class="rssSummary">The Commissioner of Taxation Rights at the Ethiopian Revenues and Customs Authority received a further 14 days’ probation probation period of more than 10 million birr. We are told that […]</div> <cite>admin</cite></li><li><a class='rsswidget' href='http://africaim.com/?p=8693'>The African Migration Tragedy in Yemen</a> <span class="rss-date">August 17, 2017</span><div class="rssSummary">source NYT The narrow strait that separates the Horn of Africa from the Arabian Peninsula is so treacherous it is called Bab el Mandeb — “gateway of grief.” It’s earned […]</div> <cite>admin</cite></li><li><a class='rsswidget' href='http://africaim.com/?p=8690'>Twelve ambassadors are assigned to serve ambassadors in different countries !!</a> <span class="rss-date">August 17, 2017</span><div class="rssSummary">President Mulatu Teshome, July 19, 2009 Eleven ambassadors have been appointed to the post. On the Facebook page of Foreign Affairs Spokesperson, Ambassador Berhane Gebre-Christos, Seyoum Mesfin, was appointed ambassador […]</div> <cite>admin</cite></li><li><a class='rsswidget' href='http://africaim.com/?p=8688'>Those arrested for parting of a half million birr for the state government were arrested</a> <span class="rss-date">August 17, 2017</span><div class="rssSummary">Re-examination of senior government officials was allowed State Minister for Finance and Economic Affairs, Alemayehu Gobe, was arrested on suspicion of bribes 500,000 birr. Court approached. The Federal Police Crime […]</div> <cite>admin</cite></li><li><a class='rsswidget' href='http://africaim.com/?p=8686'>Drought hits Ethiopia, claims 2m animals ON AUGUST</a> <span class="rss-date">August 17, 2017</span><div class="rssSummary">The Food and Agriculture Organisation (FAO) has said that two million animals have been lost to a “devastating” drought in Ethiopia. The UN agriculture agency said that the drought had […]</div> <cite>admin</cite></li><li><a class='rsswidget' href='http://africaim.com/?p=8684'>Ali Sulaiman Mohamed assigned ambassador to France</a> <span class="rss-date">August 14, 2017</span><div class="rssSummary">Ali Sulaiman Mohamed, commissioner of the Ethiopian Federal Ethics and Anti-Corruption Commission, has a new job as Ethiopia’s ambassador to France. He would also be a non-resident ambassador to Spain, […]</div> <cite>admin</cite></li><li><a class='rsswidget' href='http://africaim.com/?p=8680'>The TPLF government has violated the human rights abuses in the prison</a> <span class="rss-date">August 14, 2017</span><div class="rssSummary">The photo depicting the Ethiopian government’s human rights record is a sign that the government of Ethiopia is guilty of crimes against humanity. According to the photo, innocent prisoners are […]</div> <cite>admin</cite></li></ul></aside><aside id="rss-7" class="widget widget_rss clearfix"><h3 class="widget-title"><span><a class="rsswidget" href="http://www.zehabesha.com/amharic/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.maledatimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.zehabesha.com/amharic">Zehabesha</a></span></h3><ul><li><a class='rsswidget' href='http://www.zehabesha.com/amharic/?p=79856'>የኢትዮጵያ የውይይትና መፍትሄ መድረክ (ኢውመመ) በኢትዮጵያ ላይ ስለሚካሄደው ሕዝባዊ እምቢተኛነትና የገዢው ፓርቲ የጭካኔ እርምጃዎች ያወጣው መግለጫ</a> <span class="rss-date">August 30, 2017</span><div class="rssSummary">የኢትዮጵያ፤የውዪዪትና፤መፍትሔ፤መድረክ Ethiopian Dialogue Forum 9900 Greenbelt RD.  E#343 –  Lanham, MD 20706 __________________________________ የኢትዮጵያ የውይይትና መፍትሄ መድረክ (ኢውመመ) በኢትዮጵያ ላይ ስለሚካሄደው ሕዝባዊ እምቢተኛነትና የገዢው ፓርቲ የጭካኔ እርምጃዎች ያወጣው መግለጫ August 28, 2017 የኢትዮጵያ የውይይትና መፍትሄ መድረክ (ኢውመመ) ከተመሰረተበት ወቅት ጀምሮ አስኳል በሆኑ የኢትዮጵያ ብሄራዊ ችግሮች ላይ በመረጃ በተደገፈ ትንተና ውይይቶችን እያካሄደ አማራጮችን ሲያቀርብ ቆይቷል። የአገራችን [&hellip;]</div> <cite>Zehabesha</cite></li><li><a class='rsswidget' href='http://www.zehabesha.com/amharic/?p=79853'>የቅማንት ህዝብ ከየት ወደ የት?  – ዳምጠው ነፍጠኛው, PhD</a> <span class="rss-date">August 29, 2017</span><div class="rssSummary">በዕብራይስጥ “ዐም” ማለት “ሕዝብ” ማለት ሲሆን “ሐራ” ማለት ደግሞ “ነፃ” ማለት ነው። ስለዚህ “ዐማራ” የሚለው ቃል ትርጒሙ “ነፃ ሕዝብ” ማለት ነው። የአማራ ምንጩ በቀጥታ ከአክሱም እንደሆነ ፕሮፌሰር ሃይሌ ላሬቦ ያስረዳሉ። አማራወች የአክሱም ከተማን ዋና መናገሻ እንድሁም የአዶሊስ ወደብን ዋና በር አድርገው የቀይ ባህር እና የአካባቢዉን ኢኮኖሚ እና ፖለቲካ እንደተቆጣጠሩት ሓሪ አትክንስ ቁልጭ አድርጎ ጽፎታል። ከወደ [&hellip;]</div> <cite>ዘ-ሐበሻ</cite></li><li><a class='rsswidget' href='http://www.zehabesha.com/amharic/?p=79849'>የፕሮፌሰር ብርሃኑ ነጋ አዲስ መልዕክት ከአስመራ ይዘናል – ቪዲዮ</a> <span class="rss-date">August 29, 2017</span><div class="rssSummary">የፕሮፌሰር ብርሃኑ ነጋ አዲስ መልዕክት ከአስመራ ይዘናል – ቪዲዮ</div> <cite>Zehabesha</cite></li><li><a class='rsswidget' href='http://www.zehabesha.com/amharic/?p=79845'>ህወሃትና አለምአቀፋዊ የሽብር ሰንሰለቱ | ሳዲቅ አህመድ የቀድሞውን የፓርላማ አባል አነጋግሮ ያጠናቀረው ምስጢሮችን የያዘ ዘገባ</a> <span class="rss-date">August 29, 2017</span><div class="rssSummary">ዶላሩ የህወሃት ነው!! (ክፍል ሁለት) ህወሃት ከአልሸባብ ጋር የሚያደርገው ስልታዊ ትብብር በስልጣኑ ላይ ለመቆየት ከሚጠበቅባቸው መንገዶች አንዱ ነው። በኢትዮጵያዋ የሶማሌ ክልል ፕሬዝዳንት ከአቶ አብዲ ማህሙድ ኡመር ጋር ህወሃት በመተባበር ህገወጥ የሆነ የሰዉና የገንዘብ ዝዉዉር እደሚያደርግ ተገልጿል ።ከጎረቤት አገር የሚመጡ ስደተኞችና ኢትዮጵያዉያንን በህገወጥ መንገድ ለማስወጣት በኢትዮ-ሶማሊያ ክልልላዊ መንግስት የሚታገዙት ወንጀለኞች ከህወሃት ጋር የጥቅም ትስስር እንዳላቸዉ አቶ [&hellip;]</div> <cite>Zehabesha</cite></li><li><a class='rsswidget' href='http://www.zehabesha.com/amharic/?p=79842'>አትሌት ሻለቃ ባሻ ዋሚ ቢራቱ  የክብር ዶክትሬት አገኙ</a> <span class="rss-date">August 29, 2017</span><div class="rssSummary">ከሰለሞን ገብረ መድህን ሪፍት ቫሊ ዩኒቨርስቲ ለአንጋፋው አትሌት ሻለቃ ባሻ ዋሚ ቢራቱ በአትሌቲክሱ ዘርፍ ላበረከቱት ጉልህ አስተዋፅፆ የክብር ዶክትሬት ሰጠ። የክብር ዶክትሬቱን ከኦሮሚያ ክልል ርዕሰ መስተዳድር ክቡር አቶ ለማ መገርሳ እጅ ተቀብለዋል። ዋሚ ቢራቱ በተወዳደሩባቸው የማራቶንና የረጅም ርቀት ሩጫዎች 80 ሜዳልያ ማግኘት ችለዋል ከዚህ ውስጥ 30 ወርቅ ሲሆን፥ 40 የብር እንዲሁም 10 የነሃስ ሜዳልያዎችን አሸንፈዋል። [&hellip;]</div> <cite>Zehabesha</cite></li></ul></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://www.maledatimes.com/" title="                                    THE MALEDA TIMES" ><span>                                    THE MALEDA TIMES</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.maledatimes.com\/archives\/35392":35392};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/archives/35392" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.maledatimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.maledatimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-includes/js/admin-bar.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.maledatimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maledatimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'33494153',post:'35392',tz:'-5',srv:'www.maledatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '33494153', '35392' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://www.maledatimes.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.maledatimes.com%2Farchives%2F35392">Log in</a>		</li>
		<li id="wp-admin-bar-admin-bar-likes-widget"><div class="ab-item ab-empty-item"></div><iframe class='admin-bar-likes-widget jetpack-likes-widget' scrolling='no' frameBorder='0' name='admin-bar-likes-widget' src='https://widgets.wp.com/likes/#blog_id=33494153&amp;post_id=35392&amp;origin=https://www.maledatimes.com'></iframe>		</li>
		<li id="wp-admin-bar-epc_purge_menu" class="menupop"><div class="ab-item ab-empty-item" aria-haspopup="true">Caching</div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-epc_purge_menu-default" class="ab-submenu">
		<li id="wp-admin-bar-epc_purge_menu-purge_all"><a class="ab-item" href="/archives/35392?epc_purge_all=1">Purge All</a>		</li>
		<li id="wp-admin-bar-epc_purge_menu-purge_single"><a class="ab-item" href="/archives/35392?epc_purge_single=1">Purge This Page</a>		</li>
		<li id="wp-admin-bar-epc_purge_menu-cache_settings"><a class="ab-item" href="https://www.maledatimes.com/wp-admin/options-general.php#epc_settings">Cache Settings</a>		</li></ul></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.maledatimes.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		</body>
</html>
<!--Generated by Endurance Page Cache-->